! Neuste Version

Die Aktualisierungen für Eye & Telescope sind kostenlos. Aktualisierungen verbessern und erweitern die Funktionen der Anwendung erheblich.

Bitte entpacken Sie das ZIP-Archiv, bevor Sie das Setup ausführen

E&T 3.3 erfordert Windows 7 oder aktueller als Betriebssystem. Windows XP und ältere Versionen werden nicht mehr unterstützt.
E&T 3.3 erfordert, dass das Update E&T 3.2.1 bereits am PC installiert ist. Falls Sie die Aktualisierung einer DVD-Installation durchführen, stellen Sie sicher, dass die Version 3.2.1 installiert ist, bevor Sie Version 3.3 installieren.

Eye & Telescope 3:

Finale Version 3.3.0 (mit Setup.exe) | 36,1 MB

Update 3.2.1 (mit Setup.exe) | 38,9 MB


Detailierte Informationen zu Fehlerbehebungen und Verbesserungen finden Sie in der Versionsdokumentation